Merhaba, tekrar hoş geldiniz!

Tüm özelliklerimize erişmek için şimdi bize katılın. Kaydolduktan ve giriş yaptıktan sonra, konu oluşturabilir, mevcut konulara yanıt gönderebilir, diğer üyelerinize itibar kazandırabilir, kendi özel mesajcınızı alabilir ve çok daha fazlasını yapabilirsiniz. Ayrıca hızlı ve tamamen ücretsiz, o halde ne bekliyorsunuz?

Memcached hatası

mmmusty

Kayitli Üye
Katılım
26 Ağu 2020
Mesajlar
23
Tepkime puanı
0
Puanları
1
Yaş
1018
Web sitesi
iemarket.site
Arkadaşlar sürekli yönetim kısmına girdiğimde altta ki hataları alıyorum

Kod:
Hata türü: Genel
2: current() expects parameter 1 to be array, bool given
 /html/Sources/CacheAPI-memcached.php (Satır 178)
Kod:
Hata türü: Genel
2: Memcache::connect(): Can't connect to :11211, php_network_getaddresses: getaddrinfo failed: Name or service not known (0)
 
 /html/Sources/CacheAPI-memcache.php (Satır 76)

Kod:
Hata türü: Genel
8: Memcache::connect(): Server  (tcp 11211, udp 0) failed with: php_network_getaddresses: getaddrinfo failed: Name or service not known (0)
 /html/Sources/CacheAPI-memcache.php (Satır 76)

Kod:
Hata türü: Genel
2: Memcache::connect(): php_network_getaddresses: getaddrinfo failed: Name or service not known
 /html/Sources/CacheAPI-memcache.php (Satır 76)


bu sorunu nasıl çözebilirim
 

orhan

Moderator
Katılım
5 Ara 2018
Mesajlar
466
Tepkime puanı
75
Puanları
28
Merhaba sanırım 2.1 surumunu kullanıyorsunuz bu sorun düzeltilmiş bakiniz
 

mmmusty

Kayitli Üye
Katılım
26 Ağu 2020
Mesajlar
23
Tepkime puanı
0
Puanları
1
Yaş
1018
Web sitesi
iemarket.site
Bu konuya baktım, fakat smf paketi vermiş. Sorunun çözümü ne hayla çözemedim :/
 

orhan

Moderator
Katılım
5 Ara 2018
Mesajlar
466
Tepkime puanı
75
Puanları
28
Smf 2.1 beta sürümü bir çok buğ güvenlik açığı bulunduran bir sistem biz kullanıyoruz gelişmesine katkıda bulunmak size tavsiyem 2.0 kullanın yakında yeni sürüm çıkacak gelişmiş sürümü.
 

mmmusty

Kayitli Üye
Katılım
26 Ağu 2020
Mesajlar
23
Tepkime puanı
0
Puanları
1
Yaş
1018
Web sitesi
iemarket.site
orhan' Alıntı:
Smf 2.1 beta sürümü bir çok buğ güvenlik açığı bulunduran bir sistem biz kullanıyoruz gelişmesine katkıda bulunmak size tavsiyem 2.0 kullanın yakında yeni sürüm çıkacak gelişmiş sürümü.

resposive olmamasından dolayı sıkıntı. Yalnız ben 2.0.x den 2.1e geçtiğimde bu tip sıkıntı ile karşılaşmadım.
 

cakal

Yönetici
Katılım
5 Ara 2018
Mesajlar
363
Tepkime puanı
84
Puanları
28
Konum
izmir
mmmusty' Alıntı:
Bu konuya baktım, fakat smf paketi vermiş. Sorunun çözümü ne hayla çözemedim :/

Merhaba Paketteki Sources klasöründeki ilgili tabloları karşılaştırıp ne gibi düzenleme yapılmış görüp düzelte bilirsiniz?
 

Benzer konular

Üst Alt