avatar_orhan

Börü [SMF 2.0 - Responsive Theme]

Başlatan orhan, Oca 30, 2019, 07:24 ÖS

« önceki - sonraki »

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

avatar_orhan
hello i think you are using an old version update here.

V
Just upload the version you sent to me and it's same.

avatar_orhan
Alıntı yapılan: Vincent - Nis 11, 2020, 08:38 ÖSJust upload the version you sent to me and it's same.
Hello, can you write me your website address?

avatar_Rock Lee
Could you apply a button to select light/dark like this here? I was trying but it gives me some problems so if you give me an idea or help me with it it would be great.


Regards!
¡Regresando como cual Fenix! ~ Bomber Code © 2020
Ayudas - Aportes - Tutoriales - Y mucho mas!!!

avatar_cakal
Alıntı yapılan: Rock Lee - May 26, 2020, 03:46 ÖÖCould you apply a button to select light/dark like this here? I was trying but it gives me some problems so if you give me an idea or help me with it it would be great.


Regards!

Hello, I did it for you. Add code to responsive.css.

[data-theme="dark"] .bg-black {
  background: #fff !important;
}

avatar_Rock Lee
Very kind thanks for your time :D!


Regards!
¡Regresando como cual Fenix! ~ Bomber Code © 2020
Ayudas - Aportes - Tutoriales - Y mucho mas!!!

avatar_Rock Lee
I again for these sides to report an error although I do not know if it is something specific of mine. Because in my test site it does not appear what makes me think is because of some user IDs there are no more...

Alıntı8: Undefined offset: 0
Apply filter: only show errors for this file
file: /www/Themes/Boru/MessageIndex.template.php
Líne: 296

I tried several codes to get out of trouble but it ends up appearing in the error log, that's why I comment

AlıntıloadMemberData($topic['last_post']['member']['id']);
loadMemberContext($topic['last_post']['member']['id']);
if($memberContext[$topic['last_post']['member']['id']]['avatar']['image']) <= This line promptly
echo'', $memberContext[$topic['last_post']['member']['id']]['avatar']['image'],'';

From what I read it shows this error for not having a value 0, giving the value and partially solved the problem.


Regards!
¡Regresando como cual Fenix! ~ Bomber Code © 2020
Ayudas - Aportes - Tutoriales - Y mucho mas!!!